loader image

Another reason why Internet Explorer sucks!

Just tested this blog on IE7 here on the office PC and for some reason it just will not display the front page.

It starts to load then flashes up a message declaring “Internet Explorer cannot load https://www.iainclaridge.co.uk/blog – operation aborted”

Every other page of the site loads ok in IE and the whole site works on every other browser across both mac and PC platforms.

Does anyone have any experience of this or ideas as to why this might be happening?

In the meantime – screw you Internet Explorer – you suck…!

And I urge anyone who is viewing this blog in Internet Explorer to try another browser – not just so you can see this site glitch free but because of lots of reasons.

+ download firefox

Also on this site

3 Comments

  1. Iain

    Thanks Nik – much appreciated. I guess it looks like a case of stripping out bits of code until it works.

    Reply
  2. Iain

    OK – it is sorted.

    Turned out I had mangled the script for the recently installed random headline ticker on the front page – see entry https://www.iainclaridge.co.uk/blog/?p=83

    That first article you listed Nik was instrumental in me locating the source of the problem so thanks for the heads up on that.

    Turns out it was something to do with the script code modifying the parent container element using the innerHTML method. I had wrongly wrapped up the source ul for the ticker in the container div for the ticker output – naughty naughty..!

    Thanks too to Rick Hurst for identifying where I had muntered your luvverly script.

    IE still sucks though..!

    Reply

Submit a Comment

Your email address will not be published. Required fields are marked *